FSnordic.net
Home Help Rules Login Register
Welcome, Guest. Please login or register.
26.04.18, 22:37

Login with username, password and session length
+  FSnordic.net Forums
|-+  Finnish Discussion / Lentosimulaattorit
| |-+  Yleinen simulaattorikeskustelu (Moderators: Juha Kalli, Mikko Maliniemi, Janne Sinkkonen, Ilkka Portti, Mikko J Köykkä)
| | |-+  Ongelmia kahden näytön kanssa [RATKAISTU]
:  

« previous thread next thread »
Pages: [1] Reply Print
Author Topic: Ongelmia kahden näytön kanssa [RATKAISTU]  (Read 469 times)
Juhani Pelli
Offline Offline

Posts: 330
Date Registered: 10.02.09

Ongelmia kahden näytön kanssa [RATKAISTU]
« on: 12.12.11, 18:18 »

Sitä ku rupee säätelee.... On käytössä kaksi näyttöä ja muuten pelaavat kun se muinainen Buick...
Tässä taannoinen myrsky aiheutti sähkökatkon kesken session...ilmeisesti tästä syystä särkyi koneesta virtalähde. Uusi on hankittu ja taas toimii. Myös molemmat näytöt toimivat oikein hyvin paitsi....

jostain minulle käsittämättömästä syystä alkanu kenkkuilla FSX:n kanssa. Fsx käynnistyessä molemmat näytöt villkkuvat...päänäytössä näkyy kuinka simu latautuu ja samaan aikaan toisessa näytössä näkyy työpöytä ja osa simun mustaa latautumisikkunaa.  Kun 100% on latautunut..päänäyttö muuttuu mustaksi ja toinen jatkaa vilkkumista. Näyttis on nVidia GeForce GTS 250..päänäyttö kytketty HDMI:llä ja toinen VGA. Käyttis Win 7 prof. 64 bit...
On toiminut tällä kokoonpanolla ennen ihan ok, mutta nyt ei..vanha ei ymmärrä.. Ymmärtäskö kukaan muu
yst.jussi

edit:   resoluutio-ongelma...simu oli jostain syystä valinnut käynnistyessään pienemmän resolution..minkä olin asentanu...voihan vee. Opin nyt senkin, ettei se taida pysyä aina siinä mihin se kerran säädetään.
Toinen moka oli  ton toisen näytön kanssa se, että sen virkistystaajuus oli jostain syystä (sähkökatkoko?) muuttunut alhaisemmaksi. Nyt toimiii taas
« Last Edit: 13.12.11, 18:56 by Juhani Pelli »
Juhani Pelli
Offline Offline

Posts: 330
Date Registered: 10.02.09

Re: Ongelmia kahden näytön kanssa
« Reply #1 on: 13.12.11, 17:56 »

Ongelma rajoittuu selkeästi tähän HDMI näyttöön ja simuun..Huh  kaik muut pelaa kyllä, mut ei simu..mutta Vga:lla toimii ihan ok.
Osaiskohan kukaan opastaa tässä yli hilseen menevässä probleemisssa?
yst.jussi
Pages: [1] Reply Print 
« previous thread next thread »
Jump to:  

1