FSnordic.net
Home Help Rules Login Register
Welcome, Guest. Please login or register.
26.09.17, 14:33

Login with username, password and session length
+  FSnordic.net Forums
|-+  Finnish Discussion / Lentosimulaattorit
| |-+  Yleinen simulaattorikeskustelu (Moderators: Juha Kalli, Mikko Maliniemi, Janne Sinkkonen, Ilkka Portti, Mikko J Köykkä)
| | |-+  Koneista häviää värit WOAI:ssa
:  

« previous thread next thread »
Pages: [1] Reply Print
Author Topic: Koneista häviää värit WOAI:ssa  (Read 750 times)
Eero Tarhio
Offline Offline

Posts: 10
Date Registered: 24.10.12

Koneista häviää värit WOAI:ssa
« on: 16.06.13, 19:19 »

Päätin ladata nyt n. 6 woai yhtiötä FSX:ään ja kun mikä vaan näistä koneista lähtee rullaamaan häviää niistä värit. Tietääkö kukaan asiasta?
Joona Väisänen
Offline Offline

Posts: 6103
Date Registered: 27.10.01

Re: Koneista häviää värit WOAI:ssa
« Reply #1 on: 17.06.13, 11:17 »

Kokeile ottaa varjot pois päältä.
Eero Tarhio
Offline Offline

Posts: 10
Date Registered: 24.10.12

Re: Koneista häviää värit WOAI:ssa
« Reply #2 on: 17.06.13, 14:17 »

Sitäkin nyt kokeiltu eikä auttanut  Sad
Kalle Heinonen
Offline Offline

Posts: 1426
Date Registered: 04.09.05

WWW
Re: Koneista häviää värit WOAI:ssa
« Reply #3 on: 18.06.13, 14:54 »

Päätin ladata nyt n. 6 woai yhtiötä FSX:ään ja kun mikä vaan näistä koneista lähtee rullaamaan häviää niistä värit. Tietääkö kukaan asiasta?

Oletko kokeillut ilman DX10 moodia? Usein on, että vain DirectX 9 yhteensopivat tekstuurit ei toimi oikein DX10:n kanssa.

Eero Tarhio
Offline Offline

Posts: 10
Date Registered: 24.10.12

Re: Koneista häviää värit WOAI:ssa
« Reply #4 on: 19.06.13, 21:31 »

Joo nyt näyttää toimivan.  Grin Kiitti kummallekkin
Pages: [1] Reply Print 
« previous thread next thread »
Jump to:  

1