FSnordic.net
Home Help Rules Login Register
Welcome, Guest. Please login or register.
19.09.17, 20:52

Login with username, password and session length
+  FSnordic.net Forums
|-+  English Discussion
| |-+  General Discussion (Moderator: Thomas Hjelm)
| | |-+  EFET texture problem
:  

« previous thread next thread »
Pages: [1] Reply Print
Author Topic: EFET texture problem  (Read 2723 times)
JoHubb
Former member
EFET texture problem
« on: 11.08.14, 14:05 »

I am running FS2004 in W7 x64.

I am not sure which textures are missing in this screenshot at EFET, Enontekiö. At least one other FISD airport has the same problem.  I've tried a new download and install of EFET itself, also new FISD library and new FinnObjects.  I've tried forestration and also FinnTrees. Nothing makes any difference. 

I suspect static planes are missing, or some vehicles.  I'd be very grateful for advice. Thanks!



John
JoHubb
Former member
Re: EFET texture problem
« Reply #1 on: 12.08.14, 13:14 »

I managed to sort this out myself.  I am not entirely sure what was wrong as I was missing only some of the tree textures, not all.

Briefly, I removed the FISD bmp and bgl files from all my hard drives as per the FISD Library readme. I reinstalled default trees. I did a fresh download of the FISD Library zip from FSNordic and installed as before with other libraries in the FS9 Scenery Library i.e. low down just above default entries.



I checked this with FinnTrees reinstalled and no problems. 

John
Tatu Kantomaa
Patu Cantona
Offline Offline

Posts: 9014
Date Registered: 14.02.02

WWW
Re: EFET texture problem
« Reply #2 on: 14.08.14, 18:11 »

Probably a problem with FISD library. Glad it works now.  Smiley

'Don't panic'
JoHubb
Former member
Re: EFET texture problem
« Reply #3 on: 14.08.14, 19:26 »

Tatu

Your sceneries are magical and are one of the reasons I have just done a clean re-install and re-build of my FS9 simulator.
Many thanks for all the hours you and the FISD team spent making these.
Best wishes

John
Pages: [1] Reply Print 
« previous thread next thread »
Jump to:  

1