FSnordic.net
Home Help Rules Login Register
Welcome, Guest. Please login or register.
18.06.19, 09:46

Login with username, password and session length
+  FSnordic.net Forums
|-+  Finnish Discussion / Muut aiheet
| |-+  Ohjelmat ja laitteet (Moderators: Juha Kalli, Mikko Maliniemi, Janne Sinkkonen, Ilkka Portti, Mikko J Köykkä)
| | |-+  Audio-ongelma
:  

« previous thread next thread »
Pages: [1] Reply Print
Author Topic: Audio-ongelma  (Read 11028 times)
Mikko Kärkkäinen
Offline Offline

Posts: 1378
Date Registered: 11.12.11

Audio-ongelma
« on: 24.01.18, 16:42 »

Ostin siis uuden headsetin. Tämä uutukainen tulee usb-rööriin kiinni. Nyt, vaikkei headset olisi edes kiinnitettynä tietokoneeseen, niin kaiuttimista ei kuulu enää pihaustakaan. Lopetti toimintansa heti, kun kytkin kuulokkeet ekaa kertaa kiinni. En siis pysty kuuntelemaan musiikkia enää. Aika rasittava vaiva. Osaisko kukaan neuvoa, missä on nyt bitti poikittain? Kaikki piuhat on oikein kiinni ja kytketty, tarkistin.

”I’m not driving fast, I’m just flying low!”
Sami Metsola
Offline Offline

Posts: 59
Date Registered: 17.04.17

Re: Audio-ongelma
« Reply #1 on: 24.01.18, 18:51 »

No jopas! Jos painat oikeasta alalaidasta kaiuttimen kuvaa, niin mitä äänilaitteita siellä näkyy?

i7 7700K@4.8, GTX 1070, 16 GB
P3D v4.4, XP 11
FSLabs A320-X, TFDi 717, Aerosoft Twin Otter
Flight Factor A320 Ultimate, IXEG 737, Rotate MD-80
Patrick Ojanen
Offline Offline

Posts: 4658
Date Registered: 13.04.09

Re: Audio-ongelma
« Reply #2 on: 25.01.18, 07:54 »

Itsellä välillä sama juttu simun kanssa. Headset tulee usb ja jakki liitännöillä kiinni edestä. Jos ottaa pois kesken lennon niin simun äänet häviää, mutta korjaantuu yleensä sillä kun irroittaa ja laittaa uusiksi kaiuttimien jakin.

Mikko Kärkkäinen
Offline Offline

Posts: 1378
Date Registered: 11.12.11

Re: Audio-ongelma
« Reply #3 on: 25.01.18, 07:56 »

No jopas! Jos painat oikeasta alalaidasta kaiuttimen kuvaa, niin mitä äänilaitteita siellä näkyy?
NVIDIA, High definition audio, lukee siellä. Mä oon käynnistelly konetta uusiksi ja räplänny tuota audioliitäntää ees taas, mutta hiljaa pysyvät.

”I’m not driving fast, I’m just flying low!”
Pekka Holopainen
Offline Offline

Posts: 5429
Date Registered: 14.12.05

Re: Audio-ongelma
« Reply #4 on: 25.01.18, 08:39 »

Onko sulla useampi äänisiru/kortti koneessa? Minulla on äänipiiri emolla, näytönohjaimessa ja vielä erillinen äänikortti korttipaikassa. Käytän tuota viimeksi mainittua. Ne muut pitää disabloida. Jos ei niin tee, ongelmia syntyy.

Pekka

"Olen eri mieltä kanssasi, mutta taistelen loppuun asti oikeudestasi olla toista mieltä" - Voltaire
Mikko Kärkkäinen
Offline Offline

Posts: 1378
Date Registered: 11.12.11

Re: Audio-ongelma
« Reply #5 on: 25.01.18, 08:51 »

Ei tietääkseni ole kuin yksi. Mutta hyvin noi kajarit toimi siihen asti kun hommasin tuon headsetin... onpa taas mysteeri.  Undecided

”I’m not driving fast, I’m just flying low!”
Mika Virolainen
Offline Offline

Posts: 4295
Date Registered: 18.12.01

Re: Audio-ongelma
« Reply #6 on: 26.01.18, 06:35 »

Ohjauspaneeli => Äänet => ota käyttöön laite joka on disabloitu, eli äänilaite joka on yhdistettynä kaiuttimiin.

   
Intel I7 8700K @ 4800Mhz / 16Gb DDR4 3200Mhz / GF GTS 1080/8Gb / Samsung EVO960 500Gb SSD for simulator & addons.
Mikko Kärkkäinen
Offline Offline

Posts: 1378
Date Registered: 11.12.11

Re: Audio-ongelma
« Reply #7 on: 26.01.18, 19:13 »

Ohjauspaneeli => Äänet => ota käyttöön laite joka on disabloitu, eli äänilaite joka on yhdistettynä kaiuttimiin.

En mä ymmärrä yhtään mitä pitäisi tehdä.  Tongue Alla kuvakaappaus mitä näen.


”I’m not driving fast, I’m just flying low!”
Mikko Kärkkäinen
Offline Offline

Posts: 1378
Date Registered: 11.12.11

Re: Audio-ongelma
« Reply #8 on: 26.01.18, 19:17 »

Ajoin jonkun testiohjelman. Se sai äänet kuulumaan kaiuttimista. Mutta youtube ja spotify ei toimi. Onpa outoa.

”I’m not driving fast, I’m just flying low!”
Petri Koivisto
Offline Offline

Posts: 14538
Date Registered: 21.07.04

Re: Audio-ongelma
« Reply #9 on: 26.01.18, 21:47 »

Ajoin jonkun testiohjelman. Se sai äänet kuulumaan kaiuttimista. Mutta youtube ja spotify ei toimi. Onpa outoa.
Mitäpä jos kokeilisit tota Realtek audiota (speakers)?
Mikko Kärkkäinen
Offline Offline

Posts: 1378
Date Registered: 11.12.11

Re: Audio-ongelma
« Reply #10 on: 27.01.18, 07:52 »

No nyt sain toimimaan. Huomaatte varmaan, että en ymmärrä kovinkaan paljoa tietokoneista!  Grin Embarrassed Kiitos kaikille avusta.

”I’m not driving fast, I’m just flying low!”
Pages: [1] Reply Print 
« previous thread next thread »
Jump to:  

1