FSnordic.net
Home Help Rules Login Register
Welcome, Guest. Please login or register.
24.08.19, 18:44

Login with username, password and session length
+  FSnordic.net Forums
|-+  Finnish Discussion / Lentosimulaattorit
| |-+  Yleinen simulaattorikeskustelu (Moderators: Mikko Maliniemi, Janne Sinkkonen, Ilkka Portti)
| | |-+  Näytönohjainongelmaa...?
:  

« previous thread next thread »
Pages: [1] Reply Print
Author Topic: Näytönohjainongelmaa...?  (Read 508 times)
ApoN
Former member
Näytönohjainongelmaa...?
« on: 17.06.04, 20:16 »

Koko masiinan käyttöjärjestelmää myöten viime viikonloppuna re-installoineena olen törmännyt tällaiseen ongelmaan:


[ Attachment removed / expired ]

Tuo sekasotku tulee jostain syystä herkemmin addon(payware)-koneilla kuin default-koneilla. Useimmiten vasta muutaman minuutin lentelyn jälkeen, mutta joskus myös aiemmin. Häiriö näkyy kuvan mukaisesti pääosin noissa taivastekstuureissa. Asensin heti kättelyssä FS:n ne FSW:n "paremmat" pilvi/taivastekstuurit ja nekkuna kaverina en edes backupannut alkuperäisiä....  Roll Eyes

Kokeilin vaihtaa eri tekstuurit (fs9envtext.zip, avsim), mut ei apua.

Häiriö lähtee kun full-screen modessa ottaa Alt-napilla sen lisävalikon esille, mutta ainoastaan tullakseen uudestaan kohta...

Window-moodissa lentäessä häiriötä ei saa pois millään.

Näyttiksenä on GF4 Ti4200 , ajurina tällä hetkellä uusin eli 56.72, kokeiltu on myös 56.64 ja Detonator 45.23

En kuollaksenikaan muista mikä ajuri mulla oli ennen C-aseman formatointia, joten kysymykset kuuluu:

1. Millä ajurilla lennät (varsinkin jos samanlainen kortti)?

2. Voisko joku "heittää" alkuperäiset taivastekstuurit, siis FS9/Textures kansiosta?

3. Vastaavaa ongelmaa jollakin, ratkaisuja?
Oranki
Former member
Näytönohjainongelmaa...?
« Reply #1 on: 18.06.04, 05:38 »

Minulla on tuo sama kortti ja myös käytössä nuo uusimmat ajurit------------------> hyvin toimii..... Ootko kokeillu uudelleen asennusta Huh
Lonkka
Former member
Re:Näytönohjainongelmaa...?
« Reply #2 on: 18.06.04, 06:15 »

Moi!

Mulla oli sama efekti kun ajoin FS:ää 16bit modessa lisä FPS:än toivossa!

T:Harri
ApoN
Former member
Re:Näytönohjainongelmaa...?
« Reply #3 on: 18.06.04, 07:52 »

Minulla on tuo sama kortti ja myös käytössä nuo uusimmat ajurit------------------> hyvin toimii..... Ootko kokeillu uudelleen asennusta Huh

Juu, kertaalleen. Pitää varmaan tehdä vielä uudestaan...

Ja Harri, 32bit -tila on käytössä   Undecided
Lonkka
Former member
Re:Näytönohjainongelmaa...?
« Reply #4 on: 18.06.04, 08:46 »

Juu, kertaalleen. Pitää varmaan tehdä vielä uudestaan...

Ja Harri, 32bit -tila on käytössä   Undecided

No niin tietysti 32bit,eihän kukaan enää 16bit käytä,kai FB sentään skulaa kun on noi lauantain kekkeritkin!

T:Harri
ApoN
Former member
Re:Näytönohjainongelmaa...?
« Reply #5 on: 18.06.04, 09:19 »

No niin tietysti 32bit,eihän kukaan enää 16bit käytä,kai FB sentään skulaa kun on noi lauantain kekkeritkin!

T:Harri

Itse asiassa parhaillaan AEP:tä asentelen, että toivotaan ettei tuu isompia ongelmia...  Wink
Pages: [1] Reply Print 
« previous thread next thread »
Jump to:  

1