Panel Problem!!!!!

(1/2) > >>

Pilot84:
I have downloaded the New ERJ panel and all the updates and i believe that i installed them correctly too but i am still having the same problem. When i load any ERJ aircraft and the panel comes up, i can only use some of the buttons on the panel. The only buttons I can use are the little black ones on the bottom of the main screen (TCAS,system...) and all the buttons on the overhead panel. But when i drag the actual computer screens or make it smaller , i am able to touch and use the buttons that the computer screens aren't overlying. The layers seem to be blocking each other. The bottom one is the main panel, next the MFD, then the Yoke panel. The top panel (yoke panel) blocks the bottom (MFD) and blocks the bottom (main panel). I can see everything clearly but i can't touch the buttons on that layer until i move the one above it.  Please help me to fix this problem! Thank You!

Bill_Grabowski:
Eric,

Sounds like you are moving the overlying windows around and obscuring some of the active windows. How does the panel perform if you open the panel as the very first panel you load during a FS session and you don't move or resize any windows. It is NOT a good idea to manage any of the ERJ windows with the Shift-# commands. Use the provided mouse click zones.

If this doesn't work, post a screenshot of your problem here.

Bill

Pilot84:
If I load the panel as my first aircraft and dont move or resize anything, most of the buttons still dont work until i move or reshape a certain layer. The only buttons that work at the beginning are the little black ones (TCAS,WX,SYS,CKLST,...) and the overhead panel. The other buttons only work when the computer screens and the yoke panel are smaller or out of the way. Here are 2 screenshots. I have done absolutely nothing to the panel in the first shot. In the 2nd one i grab the computer screen layer to show you how much it overlays. The other buttons only work when i move this panel (and the yoke panel) or resize these. Please let me know what you think. Thank you very much.

[ Attachment removed / expired ]


[ Attachment removed / expired ]

Bill_Grabowski:
Eric,

The first screen looks correct and all the buttons should work. You're saying that in the first screen that none of the buttons on the glareshield are mouse-clickable?! I can't see how that could be and don't really have an explanation for it.

Bill

Pilot84:
That is correct, they are NOT mouse-clickable.....

Navigation

Up one level

Next page