EMB135-14x Gauge

(1/2) > >>

Hello I just installed the pack from avsim. I get this message when I select any EMB serie

"Flight Simulator was unable to load some aircraft or software. You can continue using Flight Simulator but this aircraft or software will be disabled

File: Gauges\ERJ.gau "

I have read the FAQ and the problem continues


Try reading the first two paragraphs of the FAQ again


The first two paragraphs on the FAQ are for the error message for the sound.  He is talking about the .gau file.  I have this same problem.  Error message: flight sim will not load the ERJ.gau file.  Any solutions?


I have read around and I see i guess fixing the whole thing with the FSSOUND.dll will fix the .gua problem.. But here is a problem for me gents.  I cannot find the fs9.cfg  ANYWHERE!  I look into the my documents and settings and in the FS9 folder!  I am very frustrated because this panel looks so good!  Any help would be appreciated please 



Here's the relevant FAQ:

When I begin FS2004, I see a error message about the sound module.
Add "FSSound.dll=1" under the heading [OLDMODULES] in fs9.cfg, which resides in "C:\Documents and Settings\"YOUR LOGON NAME"\Application Data\Microsoft\FS9". "Bill" is my logon name. Substitute yours. You have to search your C: drive, not the Documents folder on your desktop. Also, change the viewable files in the folder options section to see ALL the folders and files. If you do not find [OLDMODULES] in fs9.cfg, you have to add it yourself. Don't forget the brackets.

Now, you have to read this carefully and follow the instructions precisely. You must realize that you have to go to your C: drive to find the Documents and Settings folder, it's not the My Documents folder on the Desktop. Also, you have to find a folder with name of the person using the computer and who is logged on if it's not you. And... you might have the Application Data folder hidden. If you don't see this folder in the folder with your name, it might be hidden and you have to "show" it. I think this is done by right clicking in the directory window with your name and after selecting Properties, uncheck the "Hidden" box.



Up one level

Next page