FSnordic.net
Home Help Rules Login Register
Welcome, Guest. Please login or register.
26.09.17, 05:26

Login with username, password and session length
+  FSnordic.net Forums
|-+  Finnish Discussion / Lentosimulaattorit
| |-+  Yleinen simulaattorikeskustelu (Moderators: Juha Kalli, Mikko Maliniemi, Janne Sinkkonen, Ilkka Portti, Mikko J Köykkä)
| | |-+  Ongelma Bravon kanssa
:  

« previous thread next thread »
Pages: [1] Reply Print
Author Topic: Ongelma Bravon kanssa  (Read 357 times)
Tuomas Kuukasjärvi
Offline Offline

Posts: 2526
Date Registered: 12.02.04

Ongelma Bravon kanssa
« on: 19.11.05, 12:09 »

Moi,

Tuossa olin lentoa alottelemassa, ja käynnistelin simun default bravoa, ja huomasin ettei kello, NAV eikä radio mittareihin tullut mitään, eli ne eivät käynnistyneet.

Missähän voisi olla vikaa?

Sami Vesala
Offline Offline

Posts: 2330
Date Registered: 05.10.05

Re: Ongelma Bravon kanssa
« Reply #1 on: 19.11.05, 12:11 »

Itselläni oli tuo sama ongelma kaikissa koneissa, kun olin asentanut Commuter Airliners paketin. Simun uudelleenasentaminen ja useat koneen bootit auttoivat itselläni asiaan.
Mikko Maliniemi
Nik Kammiomieli
Moderator
Offline Offline

Posts: 33498
Date Registered: 05.07.01

WWW
Re: Ongelma Bravon kanssa
« Reply #2 on: 19.11.05, 12:22 »

Default Bravo?

                                Entinen hiihtäjä, nykyisin raitis

                                 My photos on Airliners.net
Tuomas Kuukasjärvi
Offline Offline

Posts: 2526
Date Registered: 12.02.04

Re: Ongelma Bravon kanssa
« Reply #3 on: 19.11.05, 12:38 »

Default Bravo?

No juu... Tarkoitin defaulttia Mooney Bravoa Grin

Pages: [1] Reply Print 
« previous thread next thread »
Jump to:  

1