ulkonäköongelma Firefoxin kanssa

(1/2) > >>

mkallas:
Täälllä maalla on käytössä Firefox 2.0.0.1 ja foorumi näyttää nykyään tältä:
[ attachment removed ]

Kyllähän tuotakin selailee, mutta on hiukan tuskaista. Näyttää siltä, kuin foorumin "taustakuva/pohja" ei latautuisi. Erityisen hankalaa on seurata viestiketjuja, koska lainaukset ei erotu mitenkään...
Kenelläkään ideaa, mistä voisi johtua?

MikkO

Teme82:
itsellä sama versio FF:stä käytössä ja ei ongelmia, vaikuttaa siltä ettei se saa ladatuksi kaikkea tietoa sivusta jotta sen osaisi "piirtää" oikein...

kijupa:
Samoin täällä FF näyttää sivut ihan OK. Onko sulla mahdollisesti joku proxy (välityspalvelin) käytössä?

sami:
CSS (eli kaikki tyylimääritykset) puuttuu tuosta jostain syystä, koita tyhjentää selaimen cache, tai uudelleenladata ctrl+f5:llä. Serverin päässä kyllä ihan ok, eli tuo täytyy olla jotain selaimen temppuilua.

mkallas:
Quote

CSS (eli kaikki tyylimääritykset) puuttuu tuosta jostain syystä, koita tyhjentää selaimen cache, tai uudelleenladata ctrl+f5:llä. Serverin päässä kyllä ihan ok, eli tuo täytyy olla jotain selaimen temppuilua.


No niin... miten unohtuikin noin olennainen temppu    Arvelin kyllä, että vika löytyy täältä päästä, koska kyllä joku muukin FF:n käyttäjä olisi varmasti huomannut saman.  Ehkä johduin harhateille, koska muut samaa foorumisoftaa käyttävät sivut näyttivät samanlaisilta, muita softia käyttävät toimivat oikein.

Kiitoksia taas nopeasta "korjauksesta" 

MikkO
nyt kun vielä oppisi käyttämään Gimpiä, niin voisi saada jotain aikaiseksi..

Navigation

Up one level

Next page