ATC:n kan inte se mig

(1/2) > >>

Joel:
Hej!

Har under flera flygningar på sista tiden haft problemet att ATC:n inte alltid kan se mig på radarskärmen. Det hände senast nu ikväll. IvAp sa att jag var online, och jag kunde se övriga plan på flygplatsen. Kunde även se mig själv i IvAe. Testade att disconnecta och försökte sedan connecta igen, men då hände inget. Kan det vara min router som spökar, eller var det kanske något med just den servern jag var ansluten till? En annan gång när jag flög kunde jag plötsligt inte se mig själv i IvAe längre, fast IvAp sa att jag var online. Skulle då testa att disconnect och sedan connecta igen, med samma resultat som nu ikväll.

matte629:
Quote

Hej!

Har under flera flygningar på sista tiden haft problemet att ATC:n inte alltid kan se mig på radarskärmen. Det hände senast nu ikväll. IvAp sa att jag var online, och jag kunde se övriga plan på flygplatsen. Kunde även se mig själv i IvAe. Testade att disconnecta och försökte sedan connecta igen, men då hände inget. Kan det vara min router som spökar, eller var det kanske något med just den servern jag var ansluten till? En annan gång när jag flög kunde jag plötsligt inte se mig själv i IvAe längre, fast IvAp sa att jag var online. Skulle då testa att disconnect och sedan connecta igen, med samma resultat som nu ikväll.


Detta ämne kommer flyttas snart. 

Kolla att alla lamporna lyser. Jag hade också problem med sånt, fast tvärtom. Berodde på att jag hade ett dåligt gratisantivirus. Kolla att du stängt av alla brandväggar och antivirus, det kan också vara routern och då får du hitta nån port att öppna.

snegom:
Hej
Jag kan inte rekommendera att du stäger av din brandvägg/virusprogram när du flygar online. Om du har brandvägg for windows,ell annan brandvägg, skal du tillåta undantag för ivapnetint samt FS. Då skulle ditt problem vare löst. Jag själv använder AVG free antivirus och har inga problem med det.

Gud:
Du var online en stund åtminstone idag. Det låter troligt att det är routern eller dylikt som är roten till problemet. Kolla på IVAOs supportforum för IvAp: http://se.forum.ivao.aero/index.php/board,205.0.html

Martin.S:
Hej !

Har haft samma problem som dig 
Problemet ligger i att alla system inte grejjar ivap som de borde .
Gå in i "Start / IVAO / Ivao virutael pilot client / Ivap configuration / Multiplayer
Bocka där i rutan " Use alternative traffic removal method"
Detta löste mitt problem !!!
Denna ruta gör så att ivap tar en annan väg genom systemet på din dator .
Detta påverkar inte något annat i simulatorn så prova de så löser sig säkert ditt problem .

Lycka till

Martin.S

Navigation

Up one level

Next page