Error when choose Lago


Hello there.

I got error when I choose Lago MD80, it says: "The instruction at "0x7c14f0e7" referenced memory at "0x0000001c". The memory could not be "read". Click OK to terminate the program"

How do I fix this?

Thank you

Hi !

I'm just reinstalling FS9, and your problem is one of the reasons.
Last few months I haven't been able to load Lagos Maddog 2004 directly from the "create a flight" menu.
It works most of the times if I first load the default cessna and the default apt,
and then choose the Maddog acft and the apt I want to fly from...

Don't know why this happens, but try this way if you haven't already, and if that doesn't work, then maybe
it's time for yau to reinstall FS9 too, to clean out bugs and goblins

Reinstalling is a pain in the *** but seems necessary from time to time to make FS run smooth and bugfree

Good luck,

Thank you Anderson for replying.

"Reinstalling is a pain in the ***" im with you, hate reinstalling, also because I have alot of payware stuff.

Do I have to desinstall the lago too?

I would try to reinstall the Maddog first and see if that does the trick, if not then I would do a complete FS reinstall including all acft 

It's a shitty job, I know, but it seems it has to be done once in a while...
I'm still reinstalling as we speak, 2 days now and not finished yet. Right now I just want to complete this,
but all this boring work takes the edge of my interest in flying it so we'll see when I get airborne next time ...

If you're not ready to start deleting, fly something else for a while and wait for some better advice on your question 


EDIT: After complete FS reinstall Maddog still won't load if I choose it from "Create a flight" FS "base menu" .... It just goes black and hangs 
But if I load default acft and default apt and then choose Maddog it works ok...
I use the Philip Nordlander SAS panel mod and maybe that's the problem? but it has worked before....
Sorry, can't be of much more help. I'll get back if I find the bug.


Up one level