Målningsproblem!

(1/2) > >>

Jonas Lindberg:
Hej!
Jag håller på att måla ett flygplan. Jag är klar nu och när jag skulle testa så såg man inte min målning den var helt omålad (som den är när man laddar ner den)! Någon som vet varför och vad man kan göra?
Tack på förhand!
/Jonas

ubbe_nilsson:
Hej
Svårt att svara på. I vilket format har du sparat bilderna?
I paintprogrammet skall du spara dem som bmp. Sedan skall du använda t ex DXTBmp. Där konverteras bilderna till t ex "extended bitmap DXT3". Gör du detta borde det funka.

Jonas Lindberg:
Förlåt att jag inte har svarat ... Jag har sparat den i DXT3 och testade men det funkar fortfarande inte! Ska testa att ta ut den från Aircraft mappen och lägga tillbaka den igen och se om det funkar bättre då... Men tack för svaret Urban !

Jonas Lindberg:
Jag kan fortfarande inte få det att fungera Någon som har något tips?

MarkkuS:
Hej!
Quote

Jag kan fortfarande inte få det att fungera Någon som har något tips?

Här behövs lite logisk felsökning 

För det första har jag själv aldrig haft problemet men jag skulle resonera på följande sätt:

Beror felet på att texturen är felaktig eller att texturen är korrekt, men att FS inte hittar den?

För att komma fram till svaret behöver man ett annat flygplan, med fungerande textur, som kan användas vid felsökningen.

- Gör kopior på alla kataloger som du tänker arbeta med! Spara dessa på i en katalog som du inte av misstag raderar.

- I ett fungerande fpl, ta bort/flytta texturfiler och kontroller att  fpl nu visas fel i FS.

- Om inget hände, har du tagit bort fel texturfiler. Varför då? Antingen att det du gjorde något fel eller att du trodde du tog bort rätt textur, men att det ändå blev det fel. Varför?

- Om texturen försvann på fpl, har du nu en "testbänk", som du kan använda för att kontrollera dina egna texturer.

- Kopiera till test-fpl din nya textur, men se till att du ändrar filnamnen till "testbänkens" texturnamn.

- Starta FS och kontroller att testfpl synas med "konstig" målning. Målning bör innehåller vissa kännetecken från din egen textur. Naturligtvis blir målningen helt fel, då den inte är avsedd för test-fpl.

- Om din textur syns i test-fpl har texturfilen åtminstone någorlunda rätt format och rätt filnamn.

- Om din textur inte syns i test-fpl är texturens filnamn fel eller så är det fel på lagrad textur i filen.

- Om du har kommit så här långt, finns det förutsättningar för att din textur ska fungera.

- Gå tillbaka till ursprungliga fpl och lägg ditl texturen-filen som du tycker att den borde lagras. Du kanske lärde dig något av ovanstående test som gjorde att du fick nya kunskaper?

- Om felet fortfarande finns i ditt fpl, och texturfil är lagrad i rätt katalog och rätt filnamn, tror jag att det är fel i aircraft.cfg för ditt fpl.

- Om du fortfarande inte har hittat felet, kan ovanstående tester göras på liknande test i aircraft-katalogen för ditt fpl.
Dvs. kopiera ditt en fungerande textur från något annat fpl. Se till att filnamnet ändras till vad som gäller för ditt fpl.

- Starta FS och se vad som händer.

-------------
Jag har aldrig själv gjort ovanstående tester, men det borde åtminstone ge dig mer info om problemet. Som alltid vid alla problem gäller det att försöka vara logisk och metodisk.

Kanske finns det någon på detta forum som direkt kan säga vad felet är, men då vi inte har tillgång till din dator, är det inte så lätt att gissa.


mvh

Navigation

Up one level

Next page