FSnordic.net
Home Help Rules Login Register
Welcome, Guest. Please login or register.
22.10.20, 12:37

Login with username, password and session length
+  FSnordic.net Forums
|-+  Finnish Discussion / Lentosimulaattorit
| |-+  Yleinen simulaattorikeskustelu (Moderator: Ilkka Portti)
| | |-+  Throttle-, Snapshooter- ja visuaaliongelma
:  

« previous thread next thread »
Pages: [1] Reply Print
Author Topic: Throttle-, Snapshooter- ja visuaaliongelma  (Read 389 times)
GShock
Former member
Throttle-, Snapshooter- ja visuaaliongelma
« on: 26.01.08, 17:23 »

Tervehdys!

Tällä hetkellä probleemana on kaksi asiaa.

1) Itselläni on käytössä Logitech Wingman -ohjain jossa throttlepuoli hoituu liukukytkimellä portaattomasti. Nyt on vain se juttu että kun se aiemmin toimi moitteetta niin nyt kun esim rullaukseen laittaa pienet tehot päälle, niin simussa se lyö välittömästi lämän tiskiin ja kun ohjaimesta laittaa tyhjäkäynnille niin simussa se pysyy täydellä teholla. Pitää siis hoitaa tehosäätö F1-F4 -näppäimiä käyttäen jotta saa kaikki/ei mitään tai osatehot. Olisiko kellään mitään ideaa, mistä ongelma voisi johtua ja kenties ratkaisuehdotuksia?

2) Uutena ongelmana esiintyi tänä aamuna sellainen juttu kun yritin lähteä lentämään Helsinki-Köpis -legiä, että lentoonlähdön jälkeen spot view -tilassa lentokonetta (saati maasceneryitä) ei näkynyt laisinkaan, tyhjää kumpuilevaa terrainia ainoastaan sekä puoli ruutua vilkkui valkoisena ja osin sinisenä ikäänkuin joku beam olisi välkähdellyt jostain holtittomasti. Eli siis sellainen kolmion muotoinen valkoinen häiriö joka vilkkui eri puolilla ruutua välillä sinisenäkin. Sitten vähän sen jälkeen simu kaatui viitaten terrain.dll -moduulin virheeseen. Käytössäni on kaikki FISD-sceneryt ja suomen lisäosat etelä-suomeen sekä Ultimate Terrain Europe sekä lisäksi reitin varrelta kaikki Ruotsin ja Tanskan sceneryt. Kokeilin eilen niiden toimivuutta sekä Helsingin että Köpiksen päässä ja lukuunottamatta Swedflightin EKCH-sceneryn ground-tekstuurien puuttumista kaikki toimi moitteetta. Lisäksi vielä säädin resoluutiot yms siten ettei sahalaitoja ollut ja kuva skrollasi mukavasti molemmissa päissä. Ainoa uusi asia jonka olen sen jälkeen asentanut on Snapshooter -ohjelma, josta kolmas ongelma

3) Snapshooterissa kun otan kuvakaappauksen, välillä oma kone näkyy otetussa kuvassa, välillä taas ei. Mistä johtuu, miten voi korjata asian? Alla esimerkki, jossa oman koneeni (E190) pitäisi olla kuvan keskellä rullaustiellä mutta otetussa kuvassa ei ole.


[ attachment removed / expired ]
Matti Averio
WALL-E
Offline Offline

Posts: 1751
Date Registered: 05.10.06

Re: Throttle-, Snapshooter- ja visuaaliongelma
« Reply #1 on: 26.01.08, 17:39 »

3) Snapshooterissa kun otan kuvakaappauksen, välillä oma kone näkyy otetussa kuvassa, välillä taas ei. Mistä johtuu, miten voi korjata asian? Alla esimerkki, jossa oman koneeni (E190) pitäisi olla kuvan keskellä rullaustiellä mutta otetussa kuvassa ei ole.
Kummitus!  Shocked

Koitas Frapsia. (fraps.com)

GShock
Former member
Re: Throttle-, Snapshooter- ja visuaaliongelma
« Reply #2 on: 28.01.08, 16:08 »

Fraps vaikuttaa hyvältä, mutta sitten onpi vielä nuo kaksi muuta ongelmaa, eli throttle ja tuo ihme vilkkuna. Mitään käsityksiä kenelläkään niistä?
Pages: [1] Reply Print 
« previous thread next thread »
Jump to:  

1