Problem med installation av Squawkbox

(1/1)

Daniel942:
Ännu ett problem. När jag ska installera SB står det att jag inte har FS installerat. Kan det vara för jag har FS på D:/ istället för C:/? Och hur kan man lösa det?

[ Attachment not found - or removed ]

Daniel942:
Nu har jag fått in SB, genom att välja att SB ska köras på denna dator, och FS på en annan. Men när jag ska testa och connecta så finns det inga servrar? Någon som vet vad felet är? Bifogar bild.

[ Attachment not found - or removed ]

MagnusGustafsson:
Frågeställningen är, känner Squawkbox igen att du har FS9 installerat?

Har du FSX också? Då brukar FSX på något sätt fixa i registret att addons program inte hittar FS9!

Prova detta program, som säkerställer åt Windows registret var du har FS9 istallerat:

http://www.flight1.com/view.asp?page=library   och kör programmet  FS_Registry_Repair   

MVH

Magnus

Daniel942:
Quote

Frågeställningen är, känner Squawkbox igen att du har FS9 installerat?

Har du FSX också? Då brukar FSX på något sätt fixa i registret att addons program inte hittar FS9!

Prova detta program, som säkerställer åt Windows registret var du har FS9 istallerat:

http://www.flight1.com/view.asp?page=library   och kör programmet  FS_Registry_Repair   

MVH

Magnus

"Känner SB igen att du har FS9 installerat?"
Nej.

Ska testa FS_Registry_Repair och se om det fungerar, då jag har FSX också.

EDIT: Det fungerar att installera nu, tack!

ckwano:
Jag hade samma problem som Daniel, så tack för ditt svar Magnus och Daniel som ställde frågan, det löste även mitt problem 
Skönt att vara tillbaka med trygga gamla Vatsim och Squawkbox. 
Vatsims Göteborg event var verkligen en höjdare 

Navigation

Up one level