Meter i Gmax...

(1/2) > >>

Jonas Lindberg:
Hej!
Jag håller på med ett scenery och använder Gmax för att göra mina byggnader. I Gmax ser alla längder och sånt rätt ut, men när jag lägger in det i FS är det inte 9 meter som det ska vara det är typ 9 km . Jag vet inte vad jag gör för fel men när jag sparar det som mdl model står det att det inte är sparat i meter men att Gmax kommer göra om det till meter eller något... Kan någon säga vad felet är?
Tack på förhand!
/Jonas

MarkkuS:
Quote

I Gmax ser alla längder och sånt rätt ut, men när jag lägger in det i FS är det inte 9 meter som det ska vara det är typ 9 km.

På vilket sätt ser du att det är rätt i Gmax? Är du helt säker på att objektet är 9 meter?

För att kunna jämföra mått kan man kan ställa in rutnätet så att exempelvis 1 ruta = 1 meter.

Det är väldigt lätt av misstag göra för stora objekt i Gmax, då man inte riktigt har koll på hur stora dessa egentligen är. I Gmax finns det också måttband som man kan ställa in till en viss längd och jämför objekt mot dessa.

Läs i Help-texterna hur du ställer in rutnätet (Home grid) och måttband (Helpers/Tape Measure Object).

Hör av dig igen om du inte finner någon lösning.

mvh

Jonas Lindberg:
Tack Markku ska testa !

bpahe:
Hej!

Det är väldigt viktigt att måttenheterna i Gmax är rätt inställda, inte bara gällande griden. Gå till Customize -> Preferences -> tabben General. Första valet under denna flik är System Unit Scale, där 1 unit skall vara 1.0 meter (väljs i drop-downmenyerna). Kontrollera även Customize -> Units setup... där radioknappen Metric skall vara markerad, med Meters valt i drop-downmenyerna. Nu bör du inte ha kvar några storleksproblem, om du gör objekt som är rätt vill säga. Mätning av objekt nämns ovan.

/hans

Jonas Lindberg:
Quote

Hej!

Det är väldigt viktigt att måttenheterna i Gmax är rätt inställda, inte bara gällande griden. Gå till Customize -> Preferences -> tabben General. Första valet under denna flik är System Unit Scale, där 1 unit skall vara 1.0 meter (väljs i drop-downmenyerna). Kontrollera även Customize -> Units setup... där radioknappen Metric skall vara markerad, med Meters valt i drop-downmenyerna. Nu bör du inte ha kvar några storleksproblem, om du gör objekt som är rätt vill säga. Mätning av objekt nämns ovan.

/hans

Det har jag det redan insällt på...Quote

På vilket sätt ser du att det är rätt i Gmax? Är du helt säker på att objektet är 9 meter?

För att kunna jämföra mått kan man kan ställa in rutnätet så att exempelvis 1 ruta = 1 meter.

Det är väldigt lätt av misstag göra för stora objekt i Gmax, då man inte riktigt har koll på hur stora dessa egentligen är. I Gmax finns det också måttband som man kan ställa in till en viss längd och jämför objekt mot dessa.

Läs i Help-texterna hur du ställer in rutnätet (Home grid) och måttband (Helpers/Tape Measure Object).

Hör av dig igen om du inte finner någon lösning.

mvh


När jag räknar rutorna får jag det till 9 m. Kan inte hitta något i Help filerna heller ! Hoppas det finns någon som kanske ser vad jag gör för fel.
Tack på förhand!
/Jonas

Navigation

Up one level

Next page