Knepigt multiplayer-problem i Windows Vista

(1/3) > >>

mgerner:
Hejsan alla,

Har haft problem med multiplayer-connection i IVAP så länge jag har flugit online. När man loggar in, så minimeras FS2004 (som jag har) och det kommer upp en ruta, som säger ungefär att det var problem med DirectX10 eller DirectPlay. Har hört att FS inte stöder DirectX10, men hur gör man då?
Som det är nu kan jag inte se någon trafik överhuvud taget, förutom på TCAS.

Någon som har en enkel lösning, eller måste man helt enkelt byta upp sig till FSX, där man kan klicka bort att DirectX10 inte används?

Jag behöver också hjälp av er att avgöra om min prestanda är tillräcklig för att köra FSX?

Intel Core 2 duo E440 2,00 GHZ
2048 MB RAM
Nvidia GeForce 8600 GT
Direct X 10
Vista home premium
Datorns Namn: Dunderburken

Vore tacksam om någon hittar något.


Mikael

Daniel942:
Har du Norton Antivirus?

C152:
Quote


Jag behöver också hjälp av er att avgöra om min prestanda är tillräcklig för att köra FSX?

Intel Core 2 duo E440 2,00 GHZ
2048 MB RAM
Nvidia GeForce 8600 GT
Direct X 10
Vista home premium
Datorns Namn: Dunderburken


Jag har ungefär samma prestanda på datorn och jag har fsx installerat,
bara man inte har alltför höga grafikinställningar tycker jag nog det går ganska bra...

mgerner:
Quote

Har du Norton Antivirus?



Bekräftas.

mgerner:
Quote

Jag har ungefär samma prestanda på datorn och jag har fsx installerat,
bara man inte har alltför höga grafikinställningar tycker jag nog det går ganska bra...


Okej.. Är rädd för att köpa det för att sedan upptäcka att datorn brakar ihop och börjar ryka av den oerhörda kapacitet som FSX kräver...

Navigation

Up one level

Next page