Vilken version?

(1/1)

vicce:
Hej!
Jag har en lite fråga, om man flyger på VATSIM eller IVAO, vilken version av FS måste man ha? Jag vet inte om min dator klarar av FS X... Kan man köra med FS 9?

Nigge:
Självklart går det lika bra att köra med FS9, det gör nog de allra flesta fortfarande, då antalet addons är kraftigt begränsat när det gäller FSX

vicce:
Okej, perfekt

Navigation

Up one level