FSnordic.net
Home Help Rules Login Register
Welcome, Guest. Please login or register.
20.05.19, 11:05

Login with username, password and session length
+  FSnordic.net Forums
|-+  Finnish Discussion / Lentosimulaattorit
| |-+  Yleinen simulaattorikeskustelu (Moderators: Juha Kalli, Mikko Maliniemi, Janne Sinkkonen, Ilkka Portti, Mikko J Köykkä)
| | |-+  Valojen kanssa ongelmaa (Ongelma ratkaistu)
:  

« previous thread next thread »
Pages: [1] Reply Print
Author Topic: Valojen kanssa ongelmaa (Ongelma ratkaistu)  (Read 348 times)
Juha Martimo
Offline Offline

Posts: 571
Date Registered: 13.08.07

Valojen kanssa ongelmaa (Ongelma ratkaistu)
« on: 02.11.08, 10:49 »

Terve!

Nyt olisi ongelmaa koneiden valojen kanssa. Kaikki valot on tuommoisia laatikkoja. Tätä tulee kaikilla koneilla. Jos en väärin muista, niin ongelma tuli kun ajoin X Graphisin.

[ attachment removed ]


[ attachment removed ]

Olisiko kenelläkään apuja?  :-
« Last Edit: 02.11.08, 11:35 by Juha Martimo »

W 10 PRO x64  : Asus VE247H 24" Full HD LED : Antec Nine Hundred : ASRock Z68 Extreme3 Gen3 : Intel i7 2700K + Antec Kühler H₂O 920 Liquid Cooling System : GTX 970 DirectCU II Strix : 16GB G.Skill RipJaws-X DDR3 1600 MHz : 2 x Samsung 250GB 850 EVO SSD : 2T HD : LC 750W Modular Power :  FSX : Saitek Pro Flight Yoke System
Mikko Maliniemi
Nik Kammiomieli
Moderator
Offline Offline

Posts: 33498
Date Registered: 05.07.01

WWW
Re: Valojen kanssa ongelmaa
« Reply #1 on: 02.11.08, 10:51 »

Otappas nyt ihan ensimmäisenä sellaiset screenshotit, mistä ongelmakin näkyy. Eli zoomia kehiin Wink

                                Entinen hiihtäjä, nykyisin raitis

                                 My photos on Airliners.net
Juha Martimo
Offline Offline

Posts: 571
Date Registered: 13.08.07

Re: Valojen kanssa ongelmaa
« Reply #2 on: 02.11.08, 11:00 »

Saako tästä selvää?

[ attachment removed ]

Otan kohta vielä paremman kuvan.....

W 10 PRO x64  : Asus VE247H 24" Full HD LED : Antec Nine Hundred : ASRock Z68 Extreme3 Gen3 : Intel i7 2700K + Antec Kühler H₂O 920 Liquid Cooling System : GTX 970 DirectCU II Strix : 16GB G.Skill RipJaws-X DDR3 1600 MHz : 2 x Samsung 250GB 850 EVO SSD : 2T HD : LC 750W Modular Power :  FSX : Saitek Pro Flight Yoke System
Ezku
Former member
Re: Valojen kanssa ongelmaa
« Reply #3 on: 02.11.08, 11:13 »

Saattaa johtua 3D-valoista. Minullakin oli joskus tuota ongelmaa niiden kanssa.
Juha Martimo
Offline Offline

Posts: 571
Date Registered: 13.08.07

Re: Valojen kanssa ongelmaa
« Reply #4 on: 02.11.08, 11:23 »

Saattaa johtua 3D-valoista. Minullakin oli joskus tuota ongelmaa niiden kanssa.
Joo pitääpä poistaa 3D. Tässä kuitenkin pari shottia.


[ attachment removed ]


[ attachment removed ]

W 10 PRO x64  : Asus VE247H 24" Full HD LED : Antec Nine Hundred : ASRock Z68 Extreme3 Gen3 : Intel i7 2700K + Antec Kühler H₂O 920 Liquid Cooling System : GTX 970 DirectCU II Strix : 16GB G.Skill RipJaws-X DDR3 1600 MHz : 2 x Samsung 250GB 850 EVO SSD : 2T HD : LC 750W Modular Power :  FSX : Saitek Pro Flight Yoke System
Juha Martimo
Offline Offline

Posts: 571
Date Registered: 13.08.07

Re: Valojen kanssa ongelmaa (Ongelma ratkaistu)
« Reply #5 on: 02.11.08, 11:36 »

Kyllä vaan eli ongelma oli 3D valoissa. Poistin ne ja taas pelittää niinkuin ennen. Eetulle iso kiitos.

W 10 PRO x64  : Asus VE247H 24" Full HD LED : Antec Nine Hundred : ASRock Z68 Extreme3 Gen3 : Intel i7 2700K + Antec Kühler H₂O 920 Liquid Cooling System : GTX 970 DirectCU II Strix : 16GB G.Skill RipJaws-X DDR3 1600 MHz : 2 x Samsung 250GB 850 EVO SSD : 2T HD : LC 750W Modular Power :  FSX : Saitek Pro Flight Yoke System
Pages: [1] Reply Print 
« previous thread next thread »
Jump to:  

1