FS9 och Vista 32bit tips

(1/3) > >>

neumanix:
Har lyckats få till en riktigt bra installation av FS9 så jag tänkte dela med mig några tips.
Mitt system ser du i min signatur, men förutom själva hårdvaran så har jag följande:

Vista 32 bit Ultimate på egen hårddisk
FS9 + 9.1 update på egen hårddisk

Ultimate Terrain Europe
Ground Environment Pro
FS Genesis Europe
Real Environment Pro (Water, WX environment och 3d environment bitmap)
Flight Environment X SHD moln (1024x1024 cumulus och 512x512 cirrus) 32 bit

WOAI (så gott som alla paket) 40% trafik

Jag hittade följande drivers för Nvidia kort:

http://www.megaupload.com/?d=VHU20K7N (32bit)
eller
http://www.megaupload.com/?d=XRSLFR7E (64 bit)

Det är fråga om en beta version av 181.00 som ska funka bra i Windows 7, men som visade sig funka ypperligt i Vista också.
Det verkar vara en nerbantad version (c:a 52Mb). Man kommer t.ex. inte åt Nvidias kontroll panel genom att högerklicka på desktopen, vilket är bra för den ska man aldrig röra 

Jag avinstallerade mina befintliga drivers (minns inte vilken version det var), startade om i safe mode och använde Driver Cleaner Pro för att rensa bort Nvidia filer.

Startade om som vanligt och installerade ovan nämda driver, 32 bits versionen i mitt fall. Och kom ihåg, rör inte Nvidias kontroll panel! (den finns nog, men bara under windows control panel).

Sen är det dags för Nhancer och de flesta vet säkert redan hur man gör, men ändå...

Sök upp Flight Simulator 2004 profilen som följer med och ta bort fil-associationen, dvs. fs9.exe. Det går ju inte att ta bort hela profilen, men detta avaktiverar den.

Skapa en ny som heter FS9 och associera den med fs9.exe. Jag använder 4x Multisampling AA och 8x AF. 8xS combined ser visserligen snyggare ut, men för mig så åker fps:en ner ordentligt i molnigt väder.
4x Multisampling däremot funkar finfint även i täta moln (overcast). På vissa addon flygfält är det dock problem med shimmering, troligen för att det saknas mipmaps i texturerna.

Det mest intressanta är att båda kärnorna i min processor jobbar på, troligen grafikkortet och dess drivers som stöds bättre under Vista. Det finns ju en inställning i Nhancer för detta, men default är "multi core" och det ska vara aktiverat då man kör Vista. Här en screenshot tagen direkt efter jag hoppat ur fullscreen mode (1920x1080) till desktopen:

[ Attachment not found - or removed ]

Som synes så belastas processorn betydligt mer än 50%. Att det står 31% just där är för att FS9 tog en paus då jag Alt-Tabbade till desktopen.

Mina Ultimate Terrain Europe inställningar ser ut så här:

[ Attachment not found - or removed ]

Tycker det räcker med Major Roads eftersom GE Pro texturerna innehåller små vägar.

Den viktiga delen i fs9.cfg ser ut så här:

[DISPLAY]
UPPER_FRAMERATE_LIMIT=60
TEXTURE_BANDWIDTH_MULT=120
TextureMaxLoad=8
RUNWAY_LIGHTS_SURFACE_SCALAR=0.3
RUNWAY_LIGHTS_VASI_SCALAR=0.3
RUNWAY_LIGHTS_APPROACH_SCALAR=0.3
RUNWAY_LIGHTS_STROBE_SCALAR=0.3
[TERRAIN]
TERRAIN_ERROR_FACTOR=70.000000
TERRAIN_MIN_DEM_AREA=10.000000
TERRAIN_MAX_DEM_AREA=100.000000
TERRAIN_MAX_VERTEX_LEVEL=20
TERRAIN_TEXTURE_SIZE_EXP=8
TERRAIN_AUTOGEN_DENSITY=0
TERRAIN_USE_GRADIENT_MAP=1
TERRAIN_EXTENDED_TEXTURES=1
TERRAIN_DEFAULT_RADIUS=8
TERRAIN_EXTENDED_RADIUS=8
TERRAIN_EXTENDED_LEVELS=4


Allt detta har medfört att jag knappt har några blurries alls, båda processor kärnorna jobbar och FS9 flyter som aldrig förr.

Här en bild över Aerosofts Heathrow i Carenados Cessna 182, 40% WOAI trafik och FPS låst och stadigt på 60 

[ Attachment not found - or removed ]

Och här vid Aerosofts Frankfurt:

[ Attachment not found - or removed ]

Jag har inget Autogen alls men kan gott köra Normal Desity utan att fps sjunker. Tycker inte Autogen behövs då GE Pro texturerna är så fina.

Det blev en lång post detta, men hoppas det hjälper 

snillet:
fint men jag hittar inte min fs9.cfg

neumanix:
Quote

fint men jag hittar inte min fs9.cfg


För det första finns filen i en gömd katalog, så i Explorer (utforskaren) välj tools/folder options och view. Klicka i "show hidden files and folders".

Har du XP finns fs9.cfg under c:\documents and settings\user\application data\microsoft\fs9
("user" är ditt användarkonto, kan vara "administrator" om du inte skapat något annat)

Har du Vista finns fs9.cfg i c:\users\user\AppData\Roaming\Microsoft\Fs9
(samma sak med "user" här)

Joel:
Kul att det fungerar bra. Hur är det med problemet som du beskrev i min tråd tidigare, finns det kvar eller har det gett med sig?

snillet:
Quote

För det första finns filen i en gömd katalog, så i Explorer (utforskaren) välj tools/folder options och view. Klicka i "show hidden files and folders".

Har du XP finns fs9.cfg under c:\documents and settings\user\application data\microsoft\fs9
("user" är ditt användarkonto, kan vara "administrator" om du inte skapat något annat)

Har du Vista finns fs9.cfg i c:\users\user\AppData\Roaming\Microsoft\Fs9
(samma sak med "user" här)



man tackar  ska genast prova tweaken

Navigation

Up one level

Next page