Microsoft.NET Framework v2

(1/1)

airbus380:
Hej!

Skall börja ladda ner AI från World of AI och där står det att man måste ladda ner  Framework V.2 för att det skall fungera, men jag undrar om det bara gäller tidigare versioner av windows eller även vista som jag har?

/Serdar

Puffen:
Quote

Hej!

Skall börja ladda ner AI från World of AI och där står det att man måste ladda ner  Framework V.2 för att det skall fungera, men jag undrar om det bara gäller tidigare versioner av windows eller även vista som jag har?

/Serdar




Det är väl bara att prova att ladda ner och installera.
Annars kan du ju kolla i mappen C:\Windows\Microsoft.NET\Framework eller C:\Windows\Microsoft.NET\Framework64 för att se om du har version 2.0.50727 installerat. Det borde du ha om du sköter Windows Update.

airbus380:
Ok, det verkar som om jag samtliga versioner installerade..eller läser jag fel?

[ Attachment not found - or removed ]

/Serdar

Navigation

Up one level