FSnordic.net
Home Help Rules Login Register
Welcome, Guest. Please login or register.
20.11.17, 09:48

Login with username, password and session length
+  FSnordic.net Forums
|-+  Finnish Discussion / Lentosimulaattorit
| |-+  Yleinen simulaattorikeskustelu (Moderators: Juha Kalli, Mikko Maliniemi, Janne Sinkkonen, Ilkka Portti, Mikko J Köykkä)
| | |-+  Ongelma Wilcon bussien strobojen kanssa
:  

« previous thread next thread »
Pages: [1] Reply Print
Author Topic: Ongelma Wilcon bussien strobojen kanssa  (Read 390 times)
Juha Martimo
Offline Offline

Posts: 571
Date Registered: 13.08.07

Ongelma Wilcon bussien strobojen kanssa
« on: 22.03.09, 10:06 »

Moro!

Tässä tuli ilmi tämmöinen pieni mutta ärsyttävä ongelma. Jostain syystä Wilcon airbussien strobot vilkkuvat ainoastaan jos laskeutumisvalot on päällä. Ei mitään merkitystä, että onko strobot AUTO/ON asennossa. Osaisiko joku ystävällinen auttaa miestä mäessä.....?

Kiitos!

W 10 PRO x64  : Asus VE247H 24" Full HD LED : Antec Nine Hundred : ASRock Z68 Extreme3 Gen3 : Intel i7 2700K + Antec Kühler H₂O 920 Liquid Cooling System : GTX 970 DirectCU II Strix : 16GB G.Skill RipJaws-X DDR3 1600 MHz : 2 x Samsung 250GB 850 EVO SSD : 2T HD : LC 750W Modular Power :  FSX : Saitek Pro Flight Yoke System
akos
Former member
Re: Ongelma Wilcon bussien strobojen kanssa
« Reply #1 on: 22.03.09, 10:44 »

Onkohan Aircraft.cfg:ssä ko. valojen tyypiksi vahingossa laitettu 5, eli laskuvalot? Siinä pitäisi olla 2, niin ne palavat strobovaloina.

Eli tuo lihavoitu luku:

[Lights]
light.0= 5, -5.50,  0.0,  4.50, fx_laskuvalo
light.1= 2, -29.53,  43.18,  6.46, fx_strobo

Oskari
Juha Martimo
Offline Offline

Posts: 571
Date Registered: 13.08.07

Re: Ongelma Wilcon bussien strobojen kanssa
« Reply #2 on: 22.03.09, 10:57 »

Esim A346 aircraft.cfg:ssä valot on näin:

[LIGHTS]       
light.1 = 1,  4.00,   1.00, 11.50, fx_beaconh ,
light.2 = 1,  0.00,   1.00, -9.90, fx_beaconh ,
light.3 = 2, -130.00,  1.00, 8.00, fx_strobeh ,       
light.4 = 3, -130.00,  0.00, 10.00, fx_navwhi ,   

Hitto vie, eihän tuossa ole laskeutumisvaloja ollenkaan. Pystyykö ne ite lisäämään tuohon?

W 10 PRO x64  : Asus VE247H 24" Full HD LED : Antec Nine Hundred : ASRock Z68 Extreme3 Gen3 : Intel i7 2700K + Antec Kühler H₂O 920 Liquid Cooling System : GTX 970 DirectCU II Strix : 16GB G.Skill RipJaws-X DDR3 1600 MHz : 2 x Samsung 250GB 850 EVO SSD : 2T HD : LC 750W Modular Power :  FSX : Saitek Pro Flight Yoke System
akos
Former member
Re: Ongelma Wilcon bussien strobojen kanssa
« Reply #3 on: 22.03.09, 11:57 »

Esim A346 aircraft.cfg:ssä valot on näin:

[LIGHTS]       
light.1 = 1,  4.00,   1.00, 11.50, fx_beaconh ,
light.2 = 1,  0.00,   1.00, -9.90, fx_beaconh ,
light.3 = 2, -130.00,  1.00, 8.00, fx_strobeh ,       
light.4 = 3, -130.00,  0.00, 10.00, fx_navwhi ,   
Hmm... tuosta näyttää puuttuvan siipien strobot ja navivalot kokonaan. Ymmärtääkseni valot voi myös laittaa itse koneen modeliin, jos ne pitää saada liikkumaan esim. siipien taipumisen takia. Silloin niitä ei voi muuttaa. Jos valot lisättäisiin Aircraft.cfg:stä, niin ne eivät liikkuisi, vaan pysyisivät paikallaan.

Quote
Hitto vie, eihän tuossa ole laskeutumisvaloja ollenkaan. Pystyykö ne ite lisäämään tuohon?
No kyllä sinne jonkunlaisen tuikun saa lisättyä, mutta ei sellaisia "oikeita", jotka valaisee maata jne. Ne "oikeat" laskuvalot on myös koneen modelissa, samoin rullausvalot. Joten tuskin niitä on Wilcosta unohdettu. Smiley

Muistaakseni tuo laskuvalosysteemi oli FSX:ssä vähän erilainen kuin ysissä. Olikohan jopa niin, että laskuvalot eivät olisikaan enää osa koneen modelia...

Oskari
Pages: [1] Reply Print 
« previous thread next thread »
Jump to:  

1