Två skärmfrågor - XP home

(1/1)

rannug:
Hej!
Två skärmfrågor som egentligen inte påverkar prestanda på något sätt, men som ändå är lite irriterande - och kanske lätt avhjälpt om man vet hur man ska göra!

1. För ett tag sedan flyttade sig min splaschscreen några centimeter åt höger i samma stund som den dök upp på skärmen. där låg den sedan och därifrån har jag gjort mina inställningar. Naturligtvis har det gått lika bra, men häromdagen tog den ett litet skutt till...ännu ligger den helt och hållet innanför skärmkanterna, men vem vet...kanske hoppar den iväg ännu mer
Är den någon inställning i configurationsfilen som ändrat sig av sig självt??

2. Denna fråga har egentligen inte med simulatorn att göra, men hände för några månader sedan och kanske har den något sammanhang med "den flyttande splaschscreenen" ?
Här är problemet: När jag startat datorn startar allt upp som det ska. Men min valda skärmbild (i mitt fall XP "hembild", den stora gräskullen med sommarhimmel) öppnar sig i läge "sida vid sida", och efter en liten stund blir skärmen helt svart. Alla ikoner är dock kvar och allt fungerar.
Om jag högerklivkar, går in på skrivbord och på nytt väljer gräskullen (eller något annat alternativ), ger den direktiv att fylla hela skärmen och avslutar med "Verkställ" och "OK", så blir det som det ska. En stund. Sen blir det svart igen, och även om den stannar kvar sessionen ut så återuppstår problemet vid nästa start.
Detta har kanske inget med simulatorn att göra, men jag tar mig friheten att ta upp det här eftersom splaschscreenen levt sitt eget liv - skärmen spökar lite.

Jag blir mycket tacksam för hjälp!!

rannug:
Problemet med skärmen som blir svart, är nu löst. Även om det inte berör simulatorn så skriver jag vad felet beror på - ifall det är någon mer som drabbats, eller blir drabbad, av detta!
Felet är ett litet program som heter Wallaway. Förmodligen har jag fått det tillsammans med ett äldre program för fotoredigering, som heter PrintStudio.
Det lägger sig i uppstartsmappen och går igång automatiskt; stänger ner bakgrundsbilden och ger svart skärm.
Går inte att ta bort, och kryssar man av det, så kryssar det i sig självt igen nästa gång man startar (lite virusartat...).
Jag tog bort redigeringsprogrammet, och en fil som hette Wallaway. På något märkligt vis försvann i sammanhanget även Wallaway-programmet. exe. Därmed försvann effekten av programmet och skärmen fungerar igen.
 
Den hoppande splaschscreenen är däremot fortfarande sned...går väl bort med en ominstallation - men det gör jag inte med 30 GB addon...

rannug:
Blev lite fel: jag tog bort Wallaway.exe, och med det försvann även programmet.

Puffen:
Quote

1. För ett tag sedan flyttade sig min splaschscreen några centimeter åt höger i samma stund som den dök upp på skärmen. där låg den sedan och därifrån har jag gjort mina inställningar. Naturligtvis har det gått lika bra, men häromdagen tog den ett litet skutt till...ännu ligger den helt och hållet innanför skärmkanterna, men vem vet...kanske hoppar den iväg ännu mer
Är den någon inställning i configurationsfilen som ändrat sig av sig självt??


Hej, Jag led av samma sak i FS9 för några år sedan

Splash-bilden placeras centrerat i förhållande till den position FS9-fönstret hade sist i windowed mode (alltså i icke fullskärmsläge). Så vill du centerar splashbilden så gör du så här:
Starta FS och växla från full screen till windowed mode. Centrera FS-fönstret på skärmen, gå över till full screen och avsluta sedan FS. När du startar FS igen så bör splashan vara hyffsat centrerad igen.

rannug:
Tack för hjälpen, Ulf!
Nu ser det fint ut igen!
Så enkelt var det alltså - när man nu vet hur man ska göra!

Navigation

Up one level