VATSIM Clienter

(1/1)

nelson1989:
jag har omformaterat datorn och ska till att installera FSINN Beta 2   1.3   och då säger den att jag behöver installera copilot först och när jag prövar det så säger den att jag har en gammal version av fsinn
kan nån förklara dette mysterium   

MagnusGustafsson:
Hejsan!

Efter flera års flygande på VATSIM, har jag åtminstonde konstaterat att det är mycket enklare att använda Squawkbox, lättare att installera och enklare/säkrare användning!
Gällande dit problem så kan jag inte hjälpa, förutom mitt påstående!

Magnus

Navigation

Up one level