Problem med fs9 och vista

(1/2) > >>

Hagrido:
Har fått lite problem med fs9 och vista.. Om jag tex minimerar fs9 och gör något på skrivbordet för att sedan går tillbaka så kan det ta allt mellan 5 sekunder till 1 minut innan den öppnar fönstret igen.. Sen blir muspekaren svart ibland inne i fs9. Byter jag plan när jag står på marken så när jag skiftar vy så hänger skärmen för val av flygplats kvar i en halv sekund innan man får se den nya vyn..

Sitter och kör senaste drivrutinerna, fs9.1, vista ultimate 32bit..
Någon som har ett bra förslag?

simonbrygg:
Quote

Har fått lite problem med fs9 och vista.. Om jag tex minimerar fs9 och gör något på skrivbordet för att sedan går tillbaka så kan det ta allt mellan 5 sekunder till 1 minut innan den öppnar fönstret igen.. Sen blir muspekaren svart ibland inne i fs9. Byter jag plan när jag står på marken så när jag skiftar vy så hänger skärmen för val av flygplats kvar i en halv sekund innan man får se den nya vyn..

Sitter och kör senaste drivrutinerna, fs9.1, vista ultimate 32bit..
Någon som har ett bra förslag?


lika för alla med skitvista, längtar tils Windows 7 släpps helt så man kan gå över till det, jag kör igång SB4 för vatsim i FS bara så blir inte musen svart etc.

mgerner:
Testa att köra FS i window mode, det brukar lösa många problem.

ctrl + enter

karlsson_jk:
Kolla så att du kör allt som administratör. Man måste tex. måste bocka i rutor under egenskaper om man inte ska högerklicka varje gång man startar FS för att köra som admin. Detsamma gäller om du tex kör Maddogs Maneger&Setup som också ska köras som admin.  Själv hade jag problem med det.

Hagrido:
Quote

Kolla så att du kör allt som administratör. Man måste tex. måste bocka i rutor under egenskaper om man inte ska högerklicka varje gång man startar FS för att köra som admin. Detsamma gäller om du tex kör Maddogs Maneger&Setup som också ska köras som admin.  Själv hade jag problem med det.


Fan att man inte tänkte på det
Ska genast testa!

Navigation

Up one level

Next page