FSnordic.net
Home Help Rules Login Register
Welcome, Guest. Please login or register.
27.07.17, 02:43

Login with username, password and session length
+  FSnordic.net Forums
|-+  English Discussion
| |-+  General Discussion (Moderator: Thomas Hjelm)
| | |-+  Vantaa 1.6
:  

« previous thread next thread »
Pages: [1] Reply Print
Author Topic: Vantaa 1.6  (Read 2768 times)
Stefan
Former member
Vantaa 1.6
« on: 26.09.09, 17:21 »

I have updated my FISD Vantaa to version 1.6 and now Aerosoft AES does not work any longer.
I have updated Aerosoft AES to version v2.04 but it still do not work. Anybody who have a solution to this problem?
If I reinstall Vantaa 1.5 the AES works again.
Regards,
Stefan.
Osku Leskinen
Offline Offline

Posts: 3937
Date Registered: 08.06.07

Re: Vantaa 1.6
« Reply #1 on: 26.09.09, 18:20 »

Geoff Coopers answer from Aerosoft forums:

Quote
1: Locate and open the file YourFSDirectory\Aerosoft\AES\AIRPORT\AESA_EFHK_FSD.CFG

2: Change the SEARCH line to SEARCH=pohja,EFHK_lib,portti33

3: Open AES helper and now you should be able to activate the airport

The problem came because in this release FiSD had done some cleaning up of bgl files and one of the ones that AES searched for was now missing. As far as AES is concerned, there are few changes between the two scenery versions - currently, AES doesn't support the terminal gates 33-38 also doesn't depict a jetway at gate 21 - hopefully these issues will be fixed in a later release...

I can confirm its working.  Smiley

Stefan
Former member
Re: Vantaa 1.6
« Reply #2 on: 27.09.09, 10:03 »

Thank you for your answer.
I will try it out.
What is the different on Vantaa 1.5 and 1.6?
Jesperi Lauhio
Offline Offline

Posts: 3052
Date Registered: 12.01.09

WWW
Re: Vantaa 1.6
« Reply #3 on: 03.10.09, 17:37 »

The AFCAD has been updated and the new terminal is now in use.

Happy landings!

Been there, done that: HEL VRK ARN CPH RIX FRA ZRH VIE AMS CDG AGP LIS FAO FNC LPA TFN TFS MLA BUD SKP IST TLV DXB HKG KUL CGK JOG BNE SYD
Jerome Parviainen
Offline Offline

Posts: 929
Date Registered: 31.08.06

Re: Vantaa 1.6
« Reply #4 on: 03.10.09, 21:27 »

Thank you for your answer.
I will try it out.
What is the different on Vantaa 1.5 and 1.6?

Like Jesperi sayd the new terminal is in use, but also the last version had some missing buildings and there was several updates like: taxiway lightning fixes, terminal lightning, better ground textures etc. This 1.6 version icludes all of those so you dont have to install them separately.
Geoff Cooper
Offline Offline

Posts: 775
Date Registered: 25.08.04

WWW
Re: Vantaa 1.6
« Reply #5 on: 09.10.09, 15:04 »

Geoff Coopers answer from Aerosoft forums:

I can confirm its working.  Smiley

A warning for anyone using this modification in order to use AES with EFHK 1.6 - DO NOT install the "2nd fix for AES 2.04" posted on the Aerosoft forums - this fix causes AES to give an "Unsupported Scenery Version" error at EFHK, even when the .cfg file has been modified. I personally have not had any of the issues that the fix is supposed to deal with so am happy to ignore it until the new AES version is released but if the posted fix is specifically aimed at some other issue you have been experiencing then I suppose you'll just have to choose between that and AES at Helsinki...

Geoff


My FS9 and FSX run on... i7 2600K @4.8GHz, 1kW PSU, ASUS Sabertooth P67, 16Gb G.skill PC3-17000, XFX Black HD 7970, 2x512Gb OCZ Vertex4 SSD (Win 7 x64 & FS) & 2x1Tb WD Caviar, ASUS Xonar Essence, 2xCrossover 30" LCD in EyeFinity 5120x1600, CH Hardware...and a big smile!
Pages: [1] Reply Print 
« previous thread next thread »
Jump to:  

1