Mikrofonproblem på Vatsim

(1/4) > >>

Casimir:
Hej!

Har problem med min mikrofon på VATSIM som inte ger ifrån sig något ljud, Använder SB4, Mikrofonen är inkopplat på moderkortets integrerade ljudkort och jag kan höra ljud från micen i högtalarna om jag ställer in att det ska spelas upp där, men flygledarna hör mig inte alls.

Någon som vet vad det kan bero på?

Casimir:
Lägger till bilder på ljudinställningarna i Windows och Squawkbox så kanske det blir lättare.

[ Attachment not found - or removed ]


[ Attachment not found - or removed ]


[ Attachment not found - or removed ]


[ Attachment not found - or removed ]


[ Attachment not found - or removed ]


[ Attachment not found - or removed ]


[ Attachment not found - or removed ]

Nippegubbe:
Allting ser ju korrekt ut, men det jag sitter och funderar på hur det ser ut i bild 1 och på mikrofoningången/valet. Har du även där två mikrofoner att välja mellan eller finns där bara ett val? För som jag ser så har du av någon anledning två mikrofoniconer med samma namn. Du har inte tillgång till något headset med USB-anslutning att testa med och den ska ju då inte kunna förväxlas i squawkbox.

kitte:
Indikerar transponderenheten i SB4 att du verkligen har mikrofonen aktiv och sänder när du trycker och håller in den dedikerade PTT-knappen, dvs TX lyser konstant vid knapptryckning? 

Om JA, läs inte vidare, om NEJ -->

Sändfunktionen är inte inställd för att vara aktiv så länge PTT-knappen är intryckt och ingenting du säger skickas över SB4.

Själv har jag ställt in det via FSUIPC då jag har en knapp på yoken för PTT och valt i FSUIPC att funktionen skall vara aktiv så länge knappen är intryckt.

Casimir:
Krister, Den lilla svarta lådan kommer inte upp när jag startar SB4 så jag kan inte se om den sänder eller inte, Däremot såg jag nu i fsuipc att det var ibockat "Key press not to be held" och urbockat "Key press to repeat while held" så nu har jag bytt plats på dem och ska leta upp en flygledare som är online och där jag kan testa det hela.
Men jag testade att trycka in X på tangentbordet igår när jag skulle sända och då fick jag ingen kontakt heller... 

Navigation

Up one level

Next page