I am Very disappointed, help?

(1/1)

adrianek:
 

Hii everyone

Now i have a "small" problem.
No matter what i do with my hardware (overclock buy new and so one)
My FSX shutters alot!, I get frames from 7-70 fps (i have tryied to lock to 45. Same thing)
I have tryied almost all kind of settings. It,s most noticeable when you try to turn the view outside the plane or when you approach the ground
ive seen alot of people post vid on youtube with older spec but still capable maintaining better fps

What am i doing wrong? any suggestions?
i jut spent alot of cash on a new ssd, still nothing

hehe and i thought that Now i just might buy myself a 767 from captain sim... but in this state no way 



My hardware

Windows 7 premium/xp (no difference)
Intel I7 920 oc to 4ghz
Nvidia gtx 295 ( i have tryied to shut of one of the gpu,s still no difference, it works in some games)
6gb ram
and a dedicated SSD hhd for FSX (intel x25 g2 80gb)
and all drivers are the latest ones

and oh btw sry for my bad english

Greetings /Adrian

mato zxc:
at first i'm not a FSX user, but i think you should switch your graphic card to ATI HD series

Kopjaak:
You could try the following:
1. Test flying with the fps set to unlimited. That works sometimes better than limiting. FSX works very well with lower fps. You might want to try to limit to 25?
2. Test the program fps_limiter, which works quite well for many people. (http://forums1.avsim.net/index.php?showtopic=245251)
3. Reduce your graphics settings. If you are flying near big airports, heavy weather (REX), lots of AI traffic, you will for sure get a lower fps than normally. Turn down the autogen settings to medium or dense and try again.

Cyleth:
Quote

at first i'm not a FSX user, but i think you should switch your graphic card to ATI HD series


No difference really.

Check out this: http://www.simforums.com/forums/forum_posts.asp?TID=29041

Navigation

Up one level