FSnordic.net
Home Help Rules Login Register
Welcome, Guest. Please login or register.
21.08.17, 19:34

Login with username, password and session length
+  FSnordic.net Forums
|-+  Finnish Discussion / Lentosimulaattorit
| |-+  Verkkolentäminen (Moderators: Juha Kalli, Mikko Maliniemi, Janne Sinkkonen, Ilkka Portti, Mikko J Köykkä)
| | |-+  X-Plane9+IVAO+TeamSpeak ongelma
:  

« previous thread next thread »
Pages: [1] Reply Print
Author Topic: X-Plane9+IVAO+TeamSpeak ongelma  (Read 556 times)
Wiljam Simula
Offline Offline

Posts: 623
Date Registered: 02.01.11

X-Plane9+IVAO+TeamSpeak ongelma
« on: 31.01.11, 18:33 »

Juu elikkäs olen lennellyt VATSIM ja IVAO verkoissa jo toukokuusta lähtien ja nyt kun siirryin IVAOon niin en saa TS:ää toimimaan vaan yhdistäessä kuuluu "error" osaisiko joku kertoa mikä on vialla? Halu käyttämään lentäessä ääntä olisi kova koska  se toisi paljon realistisuutta. Olen kokeillut teamspeak 2:sta ja 3:sta eikä kumpikaan ala toimimaan.


Wiljam

PPL(A)
Lauri Sivuoja
Offline Offline

Posts: 3235
Date Registered: 06.12.10

Re: X-Plane9+IVAO+TeamSpeak ongelma
« Reply #1 on: 31.01.11, 18:38 »

Ja latasit kaiken, mitä ivap kysyi, haluatko ladata?


FSLabs Support Team
Jukka Palander
Offline Offline

Posts: 2411
Date Registered: 29.11.04

WWW
Re: X-Plane9+IVAO+TeamSpeak ongelma
« Reply #2 on: 31.01.11, 20:15 »

Asenna TS 2 ja toimi ohjeiden mukaisesti. Veikkaan, että palomuuri estää yhdistämisen.

http://www.ivao.fi/flying/ohjelmat/teamspeak-pikaohje/

Jahavat tulloo! Pois alta!
Tännehän niitä lihaleikkureita lentää päivittäin!
Pages: [1] Reply Print 
« previous thread next thread »
Jump to:  

1