Hur får jag tyst på Fsx ATIS?

(1/1)

bjorn:
Hej .
Jag är ny på det här med onlinflygning , har regestrerat mig på vatsim och varit ute och lyssnat på d.i.v ATC .
När jag knappar in för ätt höra på ATIS så går FSX egna ATIS röst i genom så man hör varken den ena eller andra .
Jag försökte knappa bort all ATC i settingen i FSX , men det var bara texten som försvan inte rösten.
Några förslag på hur jag kan få tyst på FSX egna ATIS motaes tacksamt.
M.V.H Björn 

Johan Grauers:
Settings, sound, voice, dra till 0 eller klicka ur checken. Så får du tyst på FS inbyggda ATC och ATIS

bjorn:
Många tack å bock  Joha för snabt svar.

Navigation

Up one level