Telia och Thomson TG789vn

(1/1)

jonny:
Har just fått bredband från Telia med Thomson TG789vn Gateway, med TV, IP-telefoni och Internet upp till 100MB.
Har inte gjort någon inställning i modemet som för övrigt är ganska låst av Telia. I modemet är UPnP aktiverat.

Nu till problemet: När jag kör FS9 och ansluter mot en FSHost går det alldeles utmärkt men när jag försöker att också ansluta FSNavigator är det stopp. Får inte upp någon anslutningsmöjlighet mot FSHost trots att rätt IPadress är angiven i FSNavigator.
Har provat med att öppna portar i Spel&programdelnings verktyget men det hjälper inte.
Försöker jag att ansluta med FSNavigator före FS9 går det inte heller.
Har provat att ansluta mot en FSHost på mitt egna nätverk och då går det bra.

Allt funkade perfekt tidigare med Telia ADSL och Thomson SpeedTouch 516!

Någon som har tips på lösning?

saabpilot:
Ring Telia Support !

Jag uppgraderade mitt ADSL till 24 Mb hos TELE2 och fick stora problem - anslutningen hoppade in och ut.
Ringde Tele2 supporten där man konstaterade att jag hade 1200 meter gammal ärgad kopparkabel från 50 talet till telestationen och enda sättet var att "downgrada" till 8 Mb.
Avslutade abonnemanget och skaffade bredband via Comhem (TV uttaget) - funkar perfekt och har 111 Mb ner och 12 Mb upp.  (100/10 abonnemang).

Kanske du också har för långt till stationen så uppkopplingen inte är stabil ?

Björn

jonny:
Quote



Kanske du också har för långt till stationen så uppkopplingen inte är stabil ?

Björn


Anslutningen är via fiber så själva uppkopplingen är stabil.
Tror snarare att det är något i gatewayen.
Tänkte om det finns någon mer med samma problem eller någon där det rentav fungerar med TG789vn!

Jonny

Navigation

Up one level